Ga terug   Computer Idee Forum > Hardware > Hardware overige

Antwoord
 
Discussietools Weergave
Oud 16 May 2007, 23:12   #1
anoniem24731
Guest
 
Berichten: n/a
Standaard Usb Stick Cruzer Titanium - Niet herkend door xp

Beste experts,

Ik heb een tijdje geleden een Cruzer Titanium aangeschaft. Op mijn werk werkt de stick prima. Thuis helaas niet. XP geeft eerst aan dat nieuwe hardware is gevonden en daarna dat het een onbekend apparaat is en er geen stuurprogramma voor is geinstalleerd. De foutmelding onder eigenschappen = Dit apparaat is momenteel niet op de computer aangesloten, of er is geen verbinding met dit apparaat. (Code 45). Het apparaat is niet te zien in Mijn Computer.

Hier wat gegevens van mijn systeem.

Mainboard : Chaintech VT8366-8233/5
Chipset : VIA KT266/333
Processor : AMD Athlon XP @ 1666 MHz
Processor : AMD Athlon XP @ 1666 MHz
Physical Memory : 1024 MB (1 x 1024 DDR-SDRAM )
Video Card : Nvidia Corp GeForce4 MX 420 [NV17.3]
Hard Disk : IC35L060AVER07-0 (61 GB)
Hard Disk : IC35L080AVVA07-0 (82 GB)

Operating System : Microsoft Windows XP Professional 5.01.2600 Service Pack 2

Daarnaast heb ik nog via externe harde schijf en een externe dvd writer beide met een usb aansluiting.

USB Device Information :

Device : VT82xxxxx UHCI USB 1.1 Controller (All VIA Chipsets)
Version : 1.0
Interface : UHCI
Frequency : 48 MHz

Device Information :
Device : VT82xxxxx UHCI USB 1.1 Controller (All VIA Chipsets)
Version : 1.0
Interface : UHCI
Frequency : 48 MHz

Device Information :
Device : VT82xxxxx UHCI USB 1.1 Controller (All VIA Chipsets)
Version : 1.0
Interface : UHCI
Frequency : 48 MHz

Device Information :

Device : VT6202/12 USB 2.0 Enhanced Host Controller
Version : 2.0
Interface : EHCI

Ik heb al op een aantal forums gekeken en ik heb al diverse dingen geprobeerd om de stick werkend te krijgen. Ik heb het volgende wel al ontdekt. Ik heb een usb hub, als ik de usb stick daarin plug dan krijg ik bij het beheer te zien dat er een usb apparaat voor massaopslag is gevonden met een uitroepteken er achter. De foutmelding bij eigenschappen = Dit apparaat start niet (Code 10).

De genomen acties:
- Handmatig het register aangepast volgens tips fabrikant
- ccleaner gebruikt voor het opruimen van het register
- Alle usb apparaten verwijderd, opnieuw opgestart, en weer ingeplugd
- partitie op de externe harde schijf van f: naar andere stationsletter vernoemd

Wat nu verder?
  Met citaat antwoorden
Oud 17 May 2007, 01:01   #2
anoniem22021
Guest
 
Berichten: n/a
Standaard

Probeer eens de stick op de achterkant van de pc aan te sluiten.( Als je meerdere USB-aansluitingen hebt allemaal een keer testen.)
Heb gemerkt dat front-USB-aansluitingen af en toe problemen geven bij bepaalde apparaten.
Uit de foutmelding van Windows zou je kunnen concluderen dat de stick te weinig spanning krijgt uit de USB-aansluiting die je nu gebruikt.
  Met citaat antwoorden
Oud 20 May 2007, 16:44   #3
anoniem24731
Guest
 
Berichten: n/a
Standaard

Bij het aansluiten op USB aansluiting op de achterkant werkt het ook niet. Ik krijg de volgende melding.

Dit apparaat start niet. (Code 10)
Klik op Probleem oplossen om de probleemoplosser voor dit apparaat te starten.

De usb stick staat in de lijst bij apparaatbeheer maar als usb-apparaat voor massaopslag met een uitroepteken erachter.
  Met citaat antwoorden
Oud 20 May 2007, 19:01   #4
dutch-online
Guest
 
Berichten: n/a
Standaard

kun je wel in eigenschappen kijken via apparaat beheer ??

kijk dan of hij fat of ntfs is geformateerd
  Met citaat antwoorden
Oud 20 May 2007, 20:27   #5
anoniem24715
Guest
 
Berichten: n/a
Standaard

Misschien te maken met stroom.
Gelijk vorige post.
Probeer alle usb poorten eens.
1voor1 en haar er misschien andere apparaten even af.
  Met citaat antwoorden
Oud 21 May 2007, 20:48   #6
anoniem24731
Guest
 
Berichten: n/a
Standaard

Ik heb alle usb poorten geprobeerd geeneen doet het. Ik kan via apparaatbeheer niet bekijken hoe de stick is geformateerd. Mijn harde schijven en mijn externe harde schijf zijn ntfs geformateerd.
  Met citaat antwoorden
Oud 21 May 2007, 20:51   #7
dutch-online
Guest
 
Berichten: n/a
Standaard

zit er nog garantie op.
  Met citaat antwoorden
Oud 21 May 2007, 22:03   #8
anoniem17980
Guest
 
Berichten: n/a
Standaard

Tamelijk veel computers slaan, tegen de "afspraken" in, op tilt als je USB-aansluitingen wisselt of voor meer dan 1 apparaat afwisselend/omwisselend gebruikt.

50% kans dat in zulk geval in je hardware-lijst één of meer apparaten meer dan 1x staan opgevoerd; dan weet je meteen zeker dat zoiets aan de hand is, maar andersom bewijst het niet dat alles goed is.
  Met citaat antwoorden
Oud 21 May 2007, 23:25   #9
anoniem22021
Guest
 
Berichten: n/a
Standaard

Misschien moet je ff in het Bios duiken (Tijdens opstarten op de DEL-knop drukken).
Controleer dan ff of "Assign IRQ to USB" op disabled staat.
Verder zou je in apparaatbeheer ook even onder de optie beeld "Verborgen apparaten wergeven" even kunnen activeren. Misschien komen daar een paar apparaten te voorschijn die jouw USB stick in de weg zitten.
  Met citaat antwoorden
Oud 26 May 2007, 09:49   #10
anoniem24731
Guest
 
Berichten: n/a
Standaard

Ik heb een andere usb stick, kingston datatraveler 512 mb, op mijn pc aangesloten en.. hij doet het zonder problemen. Dat is toch vaag. De sandisk usb stick werkt wel op mijn werk en thuis niet. En een andere usb stick doet het in één keer. Wie vind dit niet vaag en weet wat ik nu moet doen om de sandisk stick aan de praat te krijgen?
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 09:17.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.