Ga terug   Computer Idee Forum > Besturingsystemen > Windows 10

Antwoord
 
Discussietools Weergave
Oud 26 September 2016, 21:28   #1
anoniem14942
Guest
 
Berichten: n/a
Standaard WIFI verbinding niet automatissch

Hoi,

Ik heb een W7-Pro versie geŘpgrade naar W10-Pro. Dat lijkt me redelijk goed
te zijn gegaan, ben tot nu toe wat minder schokkende zaken tegengekomen, die
ik (na wat zoekwerk) heb kunnen oplossen.
Echter, m'n WIFI verbinding moet ik na elke boot van W10 handmatig tot stand
brengen. Als ik dan af- en weer aanmeld, blijft ie wel in de lucht.
Als WIFI-adapter heb ik een Netgear AC1200 USB Adapter met firmware versie
1.0.0.32. Deze werkt onder W7 perfect, via prog Genie van Netgear.
Inmiddels heb ik die onder W7 geŘpdate naar v1.0.0.34 en ook die werkt, met
beheerstool Genie, zonder problemen.
Onder W10 wordt echter ook met v34 en Genie de verbinding niet tot stand
gebracht. Ben verder gaan zoeken en kwam op de site van Netgear v35 speciaal
voor W10 tegen.
Kreeg bij de install melding "adapter niet gevonden", maar alles lijkt wel
ge´nstalleerd te zijn.
Helaas, ook die brengt bij een boot geen verbinding tot stand. En beheerstool
Genie start bij deze versie ook niet op. Als ik het tool zelf opstart, zie ik
een fractie van een seconde even iets wat lijkt op een scherm en dan niets
meer.
Vervolgens kom ik in de Windows10AppStore dit tegen:
Netgear Genie For Windows 10 V2.4.15.07.
Deze geprobeerd, maakt echter ook geen verbinding en vervolgens was de lijst
met beschikbare netwerken helemaal leeg. Maar weer gauw uninstall en weg
gegooid.
Ik denk dat ik ergens in W10 zelf een schakelaartje om moet zetten of zo,
maar ja, ik heb niet zo veel verstand van netwerken.
Wie kan mij helpen?

Marcel
  Met citaat antwoorden
Oud 27 September 2016, 09:08   #2
anoniem54435
Guest
 
Berichten: n/a
Standaard

Ga naar Instellingen [ Netwerk en Internet ] kijk bij Wifi


En bij het intikken van de Wi-Fi code , aanvinken ... automatisch verbinding maken.

Laatst gewijzigd door Desperado : 27 September 2016 om 09:15
  Met citaat antwoorden
Oud 27 September 2016, 17:58   #3
anoniem14942
Guest
 
Berichten: n/a
Standaard

Bij instellingen: WIFI staat ingeschakeld, automatisch verbinden staat aangevinkt, maar helaas
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 07:00.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.