Ga terug   Computer Idee Forum > Besturingsystemen > Windows 10

Antwoord
 
Discussietools Weergave
Oud 6 August 2015, 17:58   #1
anoniem58045
Guest
 
Berichten: n/a
Angry Windows 10 Installation Error - 0xC1900101 -

Ik ben duidelijk niet de enige met dit probleem

na downloaden en draaien van de update - en laatste herstart bovenstaande fout
geen non-MS antivirus, geen non-MS apps draaiend tijdens update en tijdelijks niets automatisch gestart, niks aan externe USB, geen wifi tijdens update, laatste W10 compatible video-driver, foutcorectie MSWin update gedraaid, gedownloade bestaande gechecked etc etc

Ik denk dat de oorzaak zit in de SSD waarop mijn Windows staat, die heb ik destijds met Paragon aan de praat gekregen omdat de Samsung tool zo brak was en niet in staat was een OS copy te maken.

Hebben anderen deze fout ook gehad, en er evt een oplossing voor gevonden?

(Dell XPS Win 8.1 64 bits met NVidea GTX 651 Ti video-kaart)
  Met citaat antwoorden
Oud 6 August 2015, 18:42   #2
anoniem27570
Guest
 
Berichten: n/a
Standaard

http://www.reddit.com/r/Windows10/co...rors_80246010/
En welke code staat erachter?

De Samsung tool is helemaal niet brak, al talloze keren gebruikt, zal eerder aan de gebruiker liggen......
Schijf copy gebruiken als er een 100mb partitie voor die van het OS staat.
  Met citaat antwoorden
Oud 6 August 2015, 18:52   #3
anoniem58045
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door Lange Pier Bekijk bericht
http://www.reddit.com/r/Windows10/co...rors_80246010/
En welke code staat erachter?

De Samsung tool is helemaal niet brak, al talloze keren gebruikt, zal eerder aan de gebruiker liggen......
Schijf copy gebruiken als er een 100mb partitie voor die van het OS staat.
code daarachter is 0x20017

(PS ik heb 3 Samsung SSD's ingezet, bij allen werkte het Copy_OS niet naar behoren, dwz dat deze niet bootable waren, wat met Paragon telkens in een keer gewoon wel werkte)
  Met citaat antwoorden
Oud 6 August 2015, 19:02   #4
anoniem27570
Guest
 
Berichten: n/a
Standaard

Dat zeg ik, copy OS werkt niet als er een 100mb partitie ervoor staat.

Kijk of dit wil helpen.
http://answers.microsoft.com/nl-nl/w...207b139?auth=1
  Met citaat antwoorden
Oud 6 August 2015, 23:23   #5
anoniem58035
Guest
 
Berichten: n/a
Standaard

Hallo,

Ik krijg 0x20004 als laatste deel van de foutcode .
heb na 8 pogingen het maar opgegeven en blijf het gewoon bij W7 houden.
ben wel even helemaal klaar met W 10.

gr Jan
  Met citaat antwoorden
Oud 9 August 2015, 15:15   #6
anoniem58045
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door Lange Pier Bekijk bericht
Dat zeg ik, copy OS werkt niet als er een 100mb partitie ervoor staat.

Kijk of dit wil helpen.
http://answers.microsoft.com/nl-nl/w...207b139?auth=1
Thanks - heb al deze stappen doorlopen - gaf helaas geen soelaas
  Met citaat antwoorden
Oud 9 August 2015, 18:31   #7
anoniem27570
Guest
 
Berichten: n/a
Standaard

Als ik het goed heb dien je die eerste 100MB partitie eerst te vergroten tot min. 300MB als je wilt upgraden naar W10, die 100MB is te klein.

Kan hiermee, de C: iets verkleinen en die 100MB vergroten, verder niets mee doen.
http://www.partitionwizard.com/free-...n-manager.html
  Met citaat antwoorden
Oud 9 August 2015, 19:17   #8
anoniem33315
Guest
 
Berichten: n/a
Standaard

@Lange Pier Bij mijn laptop met windows 7 heb ik ook niets gedaan aan die 100 mb partitie en dat ging ook goed.
Sterker nog van die 100 mb zijn er maar 27 in gebruik.(bij 10 is dat niet zoveel meer)
  Met citaat antwoorden
Oud 9 August 2015, 23:20   #9
anoniem42071
Guest
 
Berichten: n/a
Standaard

Bij mij is die partitie vergroot naar 450 MB, was dacht ik 300 MB. Gewoon door W10 pro zelf.
Vanmiddag een laptop gedaan en daar zag ik dat tie hem 500 MB maakte.

Niek
  Met citaat antwoorden
Oud 11 August 2015, 08:51   #10
anoniem58045
Guest
 
Berichten: n/a
Standaard

Eerste partitie is 500MB. dat kan de issue dus ook niet zijn (ik denk dat een eerdere poging van Win10 upgrade deze al aangepast heeft).
Ik ben onderhand dus wel door alle opties heen
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 13:49.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.