Ga terug   Computer Idee Forum > Internet > E-mail

Antwoord
 
Discussietools Weergave
Oud 6 May 2017, 19:36   #21
anoniem13758
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door BlackTiger Bekijk bericht
Maar als je ze door stuurt, dan komen berichten van na 29 april wel binnen? Of worden alleen nog de logfiles doorgestuurd?
Ik krijg een beetje het gevoel alsof de mbox corrupted is of niet (meer) de juiste rechten heeft, zodat deze niet verder gevuld kunnen worden.

Draaien zowel de mailserver alsook mail station?
Staat de tijd goed?
Ja alle berichten van na 29 april worden doorgestuurd en zover ik het na kan gaan mist er geen. Mailserver en Mailstation draaien beide op de nas.
Ik ga er ondertussen ook van uit dat de mailbox zelf problemen geeft.

Gelukkig nog weinig accounts aangepast naar dit adres dus opnieuw beginnen is groot probleem als daarmee het probleem wordt opgelost.
  Met citaat antwoorden
Oud 6 May 2017, 19:48   #22
anoniem14733
Guest
 
Berichten: n/a
Standaard

Ik weet niet of het ofwel defecte mailboxen zijn of dat er iets aan de rechten van de mailboxen verandert is.

Wat ik zou proberen is inderdaad om eens een van de email adressen op de server te verwijderen en dan opnieuw aan te maken.
Je kunt me ook een pm sturen met de domeinnaam, dan kan ik proberen je een mail te sturen en kijken of ik zie of er iets aan de kant van de mailserver mis gaat tijdens het versturen. Dat moet dan wel naar een email adres waar nog geen forward is gemaakt en waar het nog bij mis gaat.
Domeinnaam of liever gezegd het email adres kun je me per pm geven, want spammers lezen op forums mee en die willen we niet.
  Met citaat antwoorden
Oud 9 May 2017, 19:01   #23
anoniem13758
Guest
 
Berichten: n/a
Standaard

Ik heb zelf met een gmail adres geprobeerd om een mailbericht naar de server te versturen en deze kwam gewoon aan. Binnen enkele seconden zelfs. Het versturen vanuit het mail account was ook geen probleem. Op dat niveau zit het probleem dus niet.
Op dit moment heb ik de server verwijdert en van alle accounts de maildirectory gewist. Met een nieuwe poging hoop ik dat alles weer gaat werken.

Ik ben al lang blij dat ik niet overal de mailadressen heb gewijzigd naar mijn eigen adres. Ik kan nu zonder problemen alles wissen en het eens opnieuw proberen. Alleen hier op het forum is het adres gewijzigd.
  Met citaat antwoorden
Oud 9 May 2017, 19:31   #24
anoniem14733
Guest
 
Berichten: n/a
Standaard

Dus als je vanuit je gmail account naar je server een bericht stuurt dan komt het gewoon aan en is het wel zichtbaar in je inbox.

Vanaf welk account is dat dan niet het geval? Want nu raak ik een beetje verward over wat het probleem dan precies is, gezien gmail gewoon aan komt.

Afijn, eerst maar even afwachten na de verwijdering of alles goed gaat werken en inderdaad een goed plan om pas dingen te veranderen als alles goed werkt.
  Met citaat antwoorden
Oud 20 May 2017, 17:27   #25
anoniem13758
Guest
 
Berichten: n/a
Standaard

Na enkele weken weer een reactie. De nas terug gezet naar fabrieksinstellingen. De laatste paar dagen bezig geweest om alles weer op de nas te krijgen waaronder ook de mailserver. Nu werkt alles weer en het is ook mogelijk om berichten te verzenden via een relay naar ziggo.

Tevens de accounts aangepast, zodat er een speciale admin acount is die de apps kan installeren ipv van mijn eigen account alle rechten geven. Ljkt mij iets veiliger.

Nu maar hopen dat de server zonder problemen door blijft draaien.
  Met citaat antwoorden
Oud 20 May 2017, 17:38   #26
anoniem14733
Guest
 
Berichten: n/a
Standaard

Kijk aan, dan heeft er toch iets scheef gezeten.
Dat gebeurde helaas ook bij een nieuw type Qnap of Synology nas bij een kennis, alleen dan verkeerd om. Daar stond een update klaar. Die gedraaid, was een fix voor een camera bewakings app. Die fix zou de installatie verbeteren.
Mijn kennis had hem al geinstalleerd, maar na de update waren de geavanceerde instellingen van de bewakingstool niet meer bereikbaar, ook niet meer na herinstallatie. Maar we gaan het toch omzetten en de camera's alles laten regelen, want een heel groot nadeel van die app is dat je de gevoeligheid niet kunt instellen.

Bij jou is het dus de goede kant op gegaan en werken de zaken nu naar tevredenheid, dat is goed om te horen.
Inderdaad is het wel zo verstandig om een apart account te hebben. Ik heb er zelfs 3.
1.) Admin account. Wordt net als bij jou gebruikt om de NAS te beheren en apps te installeren en te updaten indien nodig.
2.) Eigen account met admin rechten, wordt normaliter niet gebruikt maar mocht er eens iets met het admin account gebeuren kan ik met dit account nog inloggen en evt. fixen.
3.) Eigen gebruikers account. Hiermee log ik ook in vanaf windows voor backups te plaatsen, films op de NAS te zetten en dat soort dingen.

Ik ga er wel van uit dat de server zonder problemen blijft draaien. Logs laten maken is in elk geval belangrijk.
  Met citaat antwoorden
Oud 21 May 2017, 15:07   #27
anoniem13758
Guest
 
Berichten: n/a
Standaard

Behalve de mail is er ook een probleem met de agenda opgelost. Op de smartphone lukte het niet om de agenda te synchroniseren met de Caldav server op de nas. Terwijl het de dag ervoor wel werkte. Vaak werkte alles weer als je op de telefoon alles opnieuw instelde.

Na alles opnieuw erop gezet te hebben verscheen er op de telefoon een melding dat de agenda al gebruikt werd toen ik deze weer opnieuw ging aanmelden. Blijkt dat de mail programma ook een agenda functie heeft die met de server contact maakt.. Als je de mail ook de rechten van de agenda geeft dan werkt alles weer en is de app voor caldav op android niet meer nodig.

Had ik dat maar eerder geweten ipv steeds weer de agenda opnieuw instellen.

Nu alleen nog uitzoeken hoe de contacten tussen de diverse apparaten gelijk gemaakt kan worden. Baïkal schijnt te werken, maar mogelijk de veroorzaker van de mailproblemen die ik had. Carddav van Synology vind ik niet goed werken. Alleen mailadressen kan je opgeven en geen telefoon nummers. Blijft nog alleen LDAP over en dat werkt standaard al met Thunderbird dus hopelijk geeft dat minder problemen
  Met citaat antwoorden
Oud 21 May 2017, 16:07   #28
anoniem14733
Guest
 
Berichten: n/a
Standaard

Oh pfff.. je moet 't maar weten he.
Maarja ik vind die NAS dingen wel leuk maar die apps zijn toch volgens mij nog niet 100% zo stabiel als een echt Linux servertje wat je zelf in elkaar zet met mailservers etc. maar als het werkt is het wel leuk.

Sommige dingen kom je opeens achter, had dat laatst ook met iets, niet met een NAS maar met wat anders, ben al weer vergeten wat dat was. Ook zoiets van al jaren anders gedaan en dan opeens hoor of lees je iets en dan is het van oh had ik dat maar eerder geweten. LoL.

Ik kan je helaas niet verder helpen. Baikal en zo dat ken ik allemaal niet. Ldap gebruikte ik volgens mij niet op de server. Maar eens afwachten, hopelijk blijft 't nu goed werken.
  Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 23:13.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.