Belangrijk: ComputerIdee Forum Huisregels | Wachtwoord vergeten?

Ga terug   Computer Idee Forum > Hardware > Randapparatuur

Antwoord
 
Discussietools Weergave
Oud 17 juni 2010, 18:22   #1
Bertje 070
 
Geregistreerd: 10 november 2008
Berichten: 48
Standaard Geluid weg

Toen ik vandaag de pc opstartte, startte die heel langzaam op, en zag ik eerst zelf alleen me achtergrond van m'n bureaublad. Daarna startte die zonder geluid op en had ik al snel in de gaten dat m'n geluid het niet. Toen ik het volumeniveau wou bekijken, zag ik nergens dat volume-icoontje staan. Ik heb 2 speakers in mijn iiyama beeldscherm zitten en 2 losse op het bureau van Creative. Ik heb die 2 verbonden d.m.v. een stekkertje, waarmee ik beide kan afspelen. Nu lijkt het wel alsof er helemaal geen geluidsbron aanwezig is. Als ik de losse speakers aanzet, doen ze het ook niet namelijk. Aan de geluidsinstellingen van het beeldscherm ligt het ook niet. Dit krijg ik als ik een muziekbestand open in WMP:

http://img682.imageshack.us/i/weird.jpg/

Ik begrijp er maar weinig van, en weet echt niet hoe dit ineens gekomen is. Is er iemand die weet hoe ik dit kan verhelpen? Ik luister veel muziek en gebruik het ook tijdens het gamen en zo.
Bertje 070 is offline   Met citaat antwoorden
Oud 18 juni 2010, 02:00   #2
Joman
 
Geregistreerd: 12 april 2008
Berichten: 1.549
Standaard

Zet eerst eens een herstelpunt terug van vóór het optreden van het mankement.
Joman is offline   Met citaat antwoorden
Oud 18 juni 2010, 10:01   #3
tuin
 
tuin's schermafbeelding
 
Geregistreerd: 4 april 2010
Berichten: 613
Standaard

Kijk eens naar devicemanager/apparaatbeheer.
Heb het gevoel dat de geluidskaart hier een foutmelding zal geven.

Eventueel kijken in de event log kan ook helpen.
tuin is offline   Met citaat antwoorden
Oud 18 juni 2010, 21:10   #4
Jeep
 
Jeep's schermafbeelding
 
Geregistreerd: 1 april 2009
Berichten: 570
Lightbulb

Hi,

Kijk ook eens naar hoe die losse speakers worden gevoed:
USB, 220V-omvormer of batterijtjes.(Als het laatste het geval is: batterijtje leeg?)

Jeep
__________________
The light at the end of the tunnel is a train
Jeep is offline   Met citaat antwoorden
Antwoord

Discussietools
Weergave

Regels voor berichten
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 20:44.


Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.