Discussie: Movie Maker
Los bericht bekijken
Oud 30 December 2018, 13:13   #30
marcel
 
Geregistreerd: 4 October 2006
Berichten: 177
Standaard

Citaat:
Oorspronkelijk geplaatst door Niekie30 Bekijk bericht
Ik heb mijn versie gisteren nog ge´nstalleerd op een laptop waar ik even daarvoor versie 1809 van W10 schoon had ge´nstalleerd.
Hij wil eerst net.framework versie 2 of 3 hebben en als je daarna opnieuw de .exe start loopt tie er zo op.
Ik kies altijd wel zelf de te installeren onderdelen en vink bijvoorbeeld Messenger uit.

Niek
Ik heb alles al geprobeerd, maar begrijp niet goed wat je bedoelt met net.framework versie 2 of 3. De versie van WegArchive (waarbij ik alleen moviemaker had aangevinkt) wordt ge´nstalleerd tot vlak voor het eind en dan komt de melding "dat de onderdelen niet meer kunnen worden gedownload". Wat doe ik dan fout?

Marcel
marcel is offline   Met citaat antwoorden