Los bericht bekijken
Oud 12 May 2019, 03:56   #49
anoniem44990
Guest
 
Berichten: n/a
Standaard Geen beeld bij opstarten pc

In dat filmpje wordt een vergelijk gemaakt met een Fluke meter van betere kwaliteit, maar ook met een componenttester, de MK-328 (Chinese clone), welke allerlei metingen kan doen aan componenten, zoals weerstanden, diodes, transistors en condensatoren. Daarbij zit ook de functie van ESR meting.
Dat is heel interessant.En ook niet zo duur bij Aliexpress.Bedankt voor de tip.Als je een elco meet met de ESR meting hoe doe je dit? Want de elco staat toch op de printplaat gesoldeerd? Het voorbeeld in het filmpje toont een losse elco die gemeten wordt. En hoe herken je de juiste weerstandswaarde als je met met de ESR meting? Hoe lang moest je wachten op jouw bestelling uit china? En vooral hoe ontlaadt je een elco?
Met een schroevendraaier die beide draden raakt van de elco?
Foto van je print is niet zo duidelijk, maar ik zie wel dat er stukjes soldeer tussen de banen geplakt zit (rode pijlen) Nou zit er wel een stevige lak over de printbanen, waardoor je niet zo snel sluiting zal maken, maar die kans wil je toch echt niet nemen. Waarschijnlijk duw je die stukjes er simpel met een houten prikker of zo vanaf, en zitten ze alleen wat geplakt met hars.
Het kan ook gezichtsbedrog zijn, en dat het reflecterend hars is, maar de foto is daarvoor niet duidelijk genoeg.

Ik heb de hars en andere vuile plekken verwijderd met verdunner en de soldeerpinnen ook gekuist.Als je gewoon kijkt op de printplaat is alles zuiver geworden rond de soldeerpunten;maar als je een foto neemt met de flitslamp verschijnen er heel veel wiite kleine vlekjes die er in werkelijkheid niet zijn.
waardoor de blobs met soldeersel
Wat is blobs ?
Als hier geen duidelijkheid over is, dan kan je ze niet met zekerheid goed monteren...
Wat ik op de foto zie is een elco zonder enig opschrift, maar ik zie ook maar één kant. Er moet meer te lezen zijn.
Alternatief: de langste poot is de plus. Op de foto net niet te zien.
Op de 4 blauwe elco's die ik heb gekocht staat aan de ene zijde 1500 uF met daaronder 6,3V en de andere zijde van het gele balkje 105°C FC en daaronder een M in een vierkantje.De heel kleine bruinachtige lettertjes vormen het woord SNOBEL volgens ik er kan van maken met het vergrootglas.(Merknaam)
Goed van jou dat je me er op attent maakt dat de langste poot op de plus moet gestoken worden. Dat heb ik ook gedaan, het plusteken staat aangeduid in een cirkeltje met een gaatje voor de elco op de printplaat.En wat me hierbij het meest overtuigd dat het goed is gedaan,komt door het feit dat wanneer je de korste draad(-) in het gaatje van van de plus steekt, het gele balkje dan niet naar voor maar naar achter staat. geplaatst.En het gele balkje staat dus naar voor geplaatst zoals trouwens alle andere elco's op het moederbord. Ik heb dus gewoon logisch gehandeld en ze alle 4 geplaatst zoals de andere op het mobo staan gesoldeerd.Maar als je ze verkeerd plaatst,wat kan er dan precies gebeuren,

Over je latere bericht over het vervangen van alle elco's, het is niet zeker of alle elco's parallel staan, ze kunnen / zullen verschillende functies hebben, en hoeven elkaar niet te beïnvloeden of verzwakken.
Iemand die serieus een apparaat wil ontdoen van lekkende elco's zal uit ervaring liever alle elco's tegelijk doen, zonder nog de moeite te nemen ze op werking te meten. 'Recappen' noemt men dat.
Maar dat is een flink karwei voor een moederbord, en voor jou. Gisteren 02:22
Ja,ik heb geschreven wat die persoon in de topic op gathering tweakers in zijn bericht vermelde over het lekken en de gevolgen hierdoor van een elco.Ik denk dat het wel kan dat er elco's zijn die parallel worden geplaatst, maar darom natuurlijk niet alle elco's op het mainboard.Ik weet alleen als leek dat een condensator zorgt voor de stabiliteit van een mobo.Is dit wel juist? En ja, het vervangen van alle elco's is de beste oplossing om een moederbord te repareren.Maat dat is voor de doorgewinterde hobbyist die dit graag doet, of een professionele electro technieker die dit dus beroepshalve uitoefent.Weer wat bijgeleerd over het jargon van een woord om een mobo te herstellen:"recappen" waarschinlijk afgeleid van het woord " capacitor ".

Ik zit vanaf vandaag weer met een ander raadsel.Wanneer de hdd is aangesloten op het mobo op de tafel en ik de pc opstart met de power sw,terwijl de master lintkabel is aangekoppeld dan pinkt het rode harddisk lampje op de frontconnector éénmaal bij de opstart en éénmaal bij het stoppen.Gisteren was dit niet het geval en dat kan je ook op de foto's zien.Ik heb het jumpertje gecontroleerd op de harde schijf en dit zit op de eerste 2 pinnetjes zoal het hoort. Ik heb drie harddisks zo aangesloten op het mobo, dan opgestart en gestopt en alle drie pinken ze bij de opstart en het uitschakelen van
het mobo.
Maar nu komt het!!! Als ik de harde schijf aansluit met de slave en dus het jumpertje op de pinnen steek juist voorbij de eerste twee pinnen waar de master op moet, dan blijft het rode hdd ledje wel constant branden zonder pinken. Ik heb met alle drie de harde schijven dus hetzelfde gedaan, slave aankoppelen op de hdd en jumpertje verplaatsen naar rij 2. En bij alle drie blijft het ledje branden. Weet jij wat hier gebeurt?
Ik heb dus ook nog een keer de DeLOCK tester aangrsloten,maar de spanningswaarden zijn oké.
gilberto
Bijgevoegde afbeelding(e)
Bestandstype: jpg moederbord op tafel.jpg‎ (131,3 KB, 1x gelezen)
Bestandstype: jpg gekuist moederbord.jpg‎ (75,7 KB, 1x gelezen)
  Met citaat antwoorden