Los bericht bekijken
Oud 28 December 2017, 14:02   #4
anoniem54435
Guest
 
Berichten: n/a
Standaard

Er komt een moment ,dat je toch naar versie 1709 moet , de vorige versies worden dan niet meer ondersteund.

Over het algemeen kom ik geen problemen tegen over 1709 alle Computers / Laptops die ik al onderhanden ,heb gehad zijn prima werkend ,uit deze Upgrade tevoorschijn gekomen.
Problemen worden vaak veroorzaakt ,door niet Microsoft producten [ bijvoorbeeld browsers ]
Microsoft wil graag Edge , de standaard browser van W10 op de Computers / Laptops zien.
  Met citaat antwoorden