Los bericht bekijken
Oud 13 February 2011, 23:19   #2
anoniem22217
Guest
 
Berichten: n/a
Standaard

Citaat:
Oorspronkelijk geplaatst door jelleboi Bekijk bericht
Hallo forumleden,

Ik zit met een probleem waar ik zelf niet uitkom. We hebben hier een computer en een laptop. Om deze 2 van internet te voorzien hebben we een router, een cisco wrt54g2.

Nu vraagt mijn zus mij donderdag of ik internet heb, dat had ik maar zij niet. Volgens network magic was ze gewoon verbonden. Ze zegt wel verbinding te hebben maar als ze internet opstart staat er dat de pagina niet kan worden weergegeven. Ik heb toen network magic opnieuw geinstalleerd en nu zegt het programma dat voorheen het gewoon deed dat de service platform niet word uitgevoerd.

Ze denkt dat ik met de internetinstellingen heb lopen klooien, kan ik deze naar standaard terugzetten? en weet iemand hoe ik network magic weer aan de praat krijg???
Zie http://www.google.nl/search?q=networ...ient=firefox-a


Is het een bedraad netwerk of wan/wlan waar de laptop de wlan verbinding gebruikt.

Als je in het boekje van de router kijkt dan staat er een IP adres vermeld waarmee je in de router kunt komen om daar de instellingen te veranderen, kijk eens bij WLAN of er een wachtwoord staat ingesteld onder beveiliging zo ja neem dat wachtwoord over naar de laptop.

Het bedraad LAN is altijd aangesloten op het internet en de WLAN met een WEP of een WPA-PSK wachtwoord gecodeerd dit wachtwoord moet gelijk zijn aan het wachtwoord WEP of een WPA-PSK op de laptop.

Eigenlijk heb je network magic helemaal niet nodig.
  Met citaat antwoorden