Computer Idee Forum

Computer Idee Forum (http://forum.computeridee.nl/index.php)
-   Hardware overige (http://forum.computeridee.nl/forumdisplay.php?f=144)
-   -   harde schijf dood? (trekt alle stroom weg) (http://forum.computeridee.nl/showthread.php?t=39886)

anoniem25303 11 June 2007 10:02

harde schijf dood? (trekt alle stroom weg)
 
Hallo;

Ik zit met een probleem en zou echt niet meer weten wat ik kan doen om toch m`n hddtje te redden...

Allereerst mijn PC configuratie:
Intel Core2Duo E6600
4GB (4x1gb) twinmos PC6400 800MHz
1x 500gb western digital caviar sataII hdd
1x 250gb western digital IDE hdd
1x (dode?) seagate baracudda 250gb sata hdd
asus extreme N6600GT
lite-on dvd+rw
nec dvd+rw
400w foxon voeding (inmiddels vervangen door 450w coolermaster voeding)
asus P5B mobo

Dit was de config. wel zo ongeveer.

Wat is het punt.
Ik stelde deze PC samen, bouwde deze in elkaar, en alles werkte perfect.
Hierna kocht ik via Marktplaats een hdd, de seagate baracudda 250gb (sata).
Ik sloot deze aan, formatteerde `m in windows, en alles werkte perfect.

Toen keek ik op m`n klok, en was het half 1 snachts, tijd om te gaan slapen, dus PC uitgezet.
Ik werd de volgende ochtend wakker, zette de PC aan..
Ik zag de fannetjes (met led lichtjes) even aangaan (1 seconde ongeveer), en toen viel het hele systeem uit.

Afijn, ik die seagate schijf afgekoppeld, en alles werkte weer... Hmm, voeding is niet sterk genoeg dacht ik.
Dan maar een CoolerMaster 450W regelen, dit zou gewoon MOETEN werken... Er zit per slot van rekening maar 1 schijfje meer in, dus dat MOET goed gaan.

Nouja, niet dus.
De PC bleef meteen weer uitvallen wanneer de schijf aangesloten is.

Even ter verduidelijking:
Met "schijf aangesloten" heb ik het puur over de power connector, dus de stroom, en niet de sata kabel voor de data transfer.

Wat heb ik geprobeerd om het probleem op te lossen:
- andere voeding gepakt (100% zeker goed)
- hdd in andere PC gehangen (zelfde effect).
- hdd op andere sata stroom aansluiting geprobeerd
- hdd op andere sata datakabel geprobeerd

Heeft iemand nog ideeen, of is de hdd echt dood inmiddels?

Ik hoop dat jullie me kunnen/willen helpen!

Groet,

Niels

anoniem24718 11 June 2007 10:08

sata hdd kan niet zomaar dood hoe jij dat noem lol gaan. controleer of kabel goed aangesloten is tussen hdd en voeding. Als je de computer aanzet hoor je de hdd starten.als je dat niet hoor,dan zal iets met connector tussen hdd of toch hdd dood lol

anoniem25303 11 June 2007 10:11

ik kan uit je reactie opmaken dat mijn sata hdd niet zomaar dood kan gaan, maar dat ie toch zomaar dood kan gaan...
hmm, beetje vreemd lijkt me.

Maar goed;
zoals ik al zei heb ik `m op verschillende connectoren getest, en ook in meerdere pc`s gehangen.
De kans is praktisch 0.0% dat ik ze iedere keer verkeerd aangesloten heb (ik sluit deze al aan sinds de eerste sata schijven op de markt kwamen) ;)

Maar goed... iig bedankt voor je reactie!

anoniem24718 11 June 2007 10:31

als je computer aanzet, herken hij de harde schijf wel? je kunt dat zien voor dat computer opstart.

anoniem25303 11 June 2007 10:39

Hallo;

Dat kan ik niet zien want de PC valt meteen weer uit. Hij gaat maar 1 seconde aan, daarna niet meer.

anoniem24718 11 June 2007 10:46

probeer de cd-rom connector ook trekken, test alleen de hdd te starten ofzo, heb je nog andere sata hdd over?probeer dat eens te gebruiken kijk hij dan wel aan gaat.
Maar he als je de zonder hdd aansluit gaat de pc ook 1 sec uit?

anoniem25303 11 June 2007 10:57

Citaat:

Oorspronkelijk geplaatst door tommy84 (Bericht 321016)
probeer de cd-rom connector ook trekken, test alleen de hdd te starten ofzo, heb je nog andere sata hdd over?probeer dat eens te gebruiken kijk hij dan wel aan gaat.
Maar he als je de zonder hdd aansluit gaat de pc ook 1 sec uit?


de mogelijkheden die je noemt ben ik vergeten te vermelden, maar heb ik ook geprobeerd...
(PC runnen met zo min mogelijk hardware, maar wel met die harde schijf).
Dit had allemaal het zelfde resultaat, de boel viel wederom uit.
Als ik de PC zonder die bewuste seagate aansluit dan werkt alles prima zoals het hoort, dus het probleem is wel schijf specifiek.

Niels

anoniem24718 11 June 2007 11:01

dan zal die sata harde schijf kapot zijn, heb je garantie daarop :P
hoop van wel!
want sata harde schijf is duur ligt ook eraan hoe groot die is.

anoniem25303 11 June 2007 11:09

geen garantie meer, en had zelf ook al het vermoeden dat de hdd dood was...
maar goed, een 500gb schijfje is 107 euro (western digital)...
Dus ik haal er wel ff weer 3 op, dan ben ik weer up-to-date :)
Iig bedankt voor je hulp!

ps; NOOOOOOOOOOOOOOOIT Seagate meer!!!! blegh wat een troep (maar goed, mijn mening)...
Tsja, dat krijg je he, als Seagate Maxtor overneemt, dan wordt Seagate vanzelf bagger...

Nogmaals bedankt voor je reactie!

Mocht iemand anders nog een idee hebben mbt de hdd van mij, dan hoor ik het graag, ik laat `m nog even liggen hier voordat ik `m weg doe.

Groetjes!

anoniem24718 11 June 2007 11:18

Nou dat zal ik ook doen, misschien werk hij later wel weer lol. dan zal het wel grappig zijn.
500gb wow damn. Ik zal deze keer wel de garantie 10 jaar opvragen :P


Alle tijden zijn GMT +1. Het is nu 13:37.

Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.