Computer Idee Forum

Computer Idee Forum (http://forum.computeridee.nl/index.php)
-   Systemen (http://forum.computeridee.nl/forumdisplay.php?f=134)
-   -   gedownloade programma's (http://forum.computeridee.nl/showthread.php?t=81316)

anoniem20072 6 February 2017 12:59

gedownloade programma's
 
Daar ben ik weer! Kan iemand mij uit de droom helpen?
Zoals ik al een paar weken had medegedeeld, heb ik W10 Premium op mijn pc en was ik weken geleden genoodzaakt om die pc op te schonen met behoud van eigen bestanden.
Met onder meer de hulp van dit forum, heb ik alles weer zo goed als mogelijk kunnen installeren en verloren programma's (zoal 7zip, VLC e.d.) weer geïnstalleerd.
Wat schetst mijn verbazing, maar dit is nu al de derde keer dat ik, zodra ik mijn pc aanzet en een bepaald programma wil openen, er een schermpje verschijnt met de tekst "Het programma waarnaar deze snelkoppeling verwijst is gewijzigd of verplaatst waardoor deze snelkoppeling niet goed meer werkt"!
Vervolgens moet ik dat programma weer opnieuw downloaden in installeren.
Wat is er aan de hand? Gaarne enige hulp.

Marcel

anoniem42071 6 February 2017 15:36

Haal eerst de oude snelkoppeling weg, download en installeer het programma opnieuw en kijk of het dan goed gaat.
Heb je tijdens al die problemen wel een een schijfcontrole gedaan met HDTune: http://www.hdtune.com/download.html

Niek

anoniem26473 6 February 2017 15:39

Zou ook kunnen zijn dat je computer besmet is met een virus, en dat je antivirus ze heeft verwijderd. Kijk eens in de quarantaine daarvan, mogelijk staat daar iets?

anoniem38560 6 February 2017 16:09

Volgens mij bestaat Windows 10 Premium helemaal niet maar goed dat helpt niet bij je probleem.
Rechtsklik op een link die niet werkt en klik eigenschappen.
Kijk daar waar de link heen verwijst en of het programma daar werkelijk staat en waar het moet opstarten. Ik ga er van uit dat je geen mappen hebt hernoemd of verplaatst.
Als dat niet staat waar de link heen verwijst kijk dan of je het ergens anders kan vinden en verwijs het daarheen. Dan zou het weer moeten werken.
Als het dan weer verandert denk ik dat het probleem wel iets met mallware of een virus te maken kan hebben die de links aanpast of het programma zelf.
Daar kan Niekie30 je goed mee begeleiden hoe je dat kan oplossen.

Dappertje

anoniem26138 7 February 2017 11:31

Gebeurt dat bij één specifiek programma, of meerdere ?

Vaak worden er meerdere koppelingen op je systeem gezet, zoals op je Bureaublad (of tegel), en in je Startmenu. Heb je beiden geprobeerd ?

anoniem20072 7 February 2017 12:22

Ik ga het allemaal proberen. Jullie horen het nog.

Marcel

anoniem20072 7 February 2017 13:49

Sorry, maar ik heb inderdaad W10 Home (had W7 Premium vandaar).
Vooralsnog blijkt dat er mappen op onverklaarbare wijze zijn verplaatst (sommige koppeling stonden op de D partitie, terwijl het programma op de C partitie stonden).
Wordt vervolgd.

Marcel

anoniem20072 9 February 2017 13:52

Voor de tweede dag op rij blijkt alles nu goed te werken, dank zij jullie tips.
Alsnog heel erg bedankt.

Marcel


Alle tijden zijn GMT +1. Het is nu 06:14.

Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.