Computer Idee Forum

Computer Idee Forum (http://forum.computeridee.nl/index.php)
-   Windows 8 (http://forum.computeridee.nl/forumdisplay.php?f=161)
-   -   Geen audio meer (http://forum.computeridee.nl/showthread.php?t=78913)

anoniem41123 7 November 2014 23:28

Geen audio meer
 
Ik heb onlangs een update gedaan van windows 8 naar windows 8.1.
Vanaf dat moment kreeg ik elke keer bij opstarten de melding dat de dolby audio driver niet kan starten.
Hierop heb ik de driver gede´nstalleerd en via de Lenovo website de versie voor 8.1 gedownload. (De versie voor mijn laptop, een lenovo yoga 11s: Conexant Audio Driver for 64-bit Windows (BIOS Version: 77CNxxWW))
Als ik de driver echter probeer te installeren krijg ik na 7% de volgende melding: "installatie van stuurprogramma mislukt: kan apparaat voor dit stuurprogramma niet vinden"
Lenovo biedt geen andere drivers aan voor geluid en mijn D schijf (waar Lenovo normaliter een mapje heeft geplaatst met drivers) blijkt leeg te zijn.

Bij mijn apparaatbeheer zie ik ook helemaal geen Conexant Audio, alleen Intel(R) Display Audio en als ik daarop klik en stuurprogramma's wil bijwerken geeft hij aan up-to-date te zijn.

Ik hoop dat het een beetje duidelijk is. Het komt erop neer dat elk probleem dat ik heb wel een oplossing schijnt te hebben, maar alle oplossingen leveren weer een nieuw probleem op. Tot die tijd zit ik met een computer die geen geluid kan afspelen. (Mijn geluidsicoontje rechtsonder in mijn taakbalk van windows zegt: geen apparaat voor geluidsweergave ge´nstalleerd.)

Wat moet ik doen?

anoniem42071 8 November 2014 00:17

Ik vermoed dat je nu Lenovo moet gaan mailen en het probleem aan hen voorleggen: http://shop.lenovo.com/nl/nl/laptops...141108001637:s

Niek

anoniem27570 8 November 2014 09:50

Ook de Intel chipset en manager driver eerst ge´nstalleerd?

En ook de juiste audiodriver voor de bios versie die je hebt gebruikt?

Vast wel te zien met speccy.
https://www.piriform.com/speccy

anoniem41123 8 November 2014 12:51

Dank voor de reacties.
Ik vond nog een mapje in mijn back-up van voor mijn clean windows install (ik had eerder last van crashes) met drivers. Daarvan heb ik Intel(R) Display Audio ge´nstalleerd. Mijn geluid deed het daarna weer. Ik heb nog even gecheckt of het installeren van de Conexant Audio Driver het nu wel weer deed. Hij gaf geen foutmelding meer, maar bleef hangen op 0% en na enige tijd crashte mijn computer/kreeg ik een blauw scherm. Ik heb het vermoeden dat deze driver ook mijn eerdere crashes (van voor mijn clean windows install) veroorzaakte want destijds had ik ook problemen met geluid na het installeren van 8.1. Maar ik ben er niet 100% zeker van dat die crashes hetzelfde waren als deze omdat hij nu bij het blauwe scherm een andere melding geeft dan voorheen.

Maar goed, ik heb weer geluid. Mocht ik weer last van crashes krijgen, weet ik wat het probleem is en zal ik weer windows opnieuw installeren, maar geen 8.1 meer...

anoniem54435 8 November 2014 13:32

Is W8 de originele Windows op deze laptop ?? , of heeft er eerst W7 of W Vista opgezeten.


Alle tijden zijn GMT +1. Het is nu 09:05.

Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.