Computer Idee Forum

Computer Idee Forum (http://forum.computeridee.nl/index.php)
-   Systemen (http://forum.computeridee.nl/forumdisplay.php?f=134)
-   -   Bij het afsluiten start de computer weer op. (http://forum.computeridee.nl/showthread.php?t=82192)

pepe55 7 December 2018 17:46

Bij het afsluiten start de computer weer op.
 
Geachte lezers.

Als ik mijn latop met Windows 7 afsluit, sluit hij af , maar start vervolgens weer op.
Ik heb met de rechtermuisklop geklikt op de startknop, dan naar eigenschappen,
en daar staat hij afgesteld op "afsluiten ".
Wie kan me svp helpen dit probleem op te lossen ??

Bij voorbaat dank, Pepe55

Joman 8 December 2018 00:53

De Faqman schrijft wel eens over dat soort problemen, bijv.
https://www.computeridee.nl/forum/#!...utomatisch-op/

BlackTiger 8 December 2018 01:13

Dat is weliswaar een minieme uitleg van 1 mogelijkheid, met een screenshot van Windows 10 en niet van Windows 7. :)
Windows 7 ga je start -> configuratiescherm -> energiebeheer.

Het kan ook zijn dat er in je bios nog een instelling fout staat bij de power opties of wakeup events, kan verschillende namen hebben.
Dan gaat de pc opstarten als er bijv. netwerk verkeer gedetecteerd wordt en dat is er bijna altijd wel. Het kan verstandig zijn dat ook even te controleren.

pepe55 8 December 2018 11:08

Computer start automaweer op na het afsluiten
 
Heb op internet ook gezocht naar een oplossing maar het is niet zo makkelijk.
In de bios durf ik wel iets te veranderen, maar je moet echt weten wat,
anders veroorzaak je nieuwe problemen neem ik aan.

Bedankt voor jullie reacties, Pepe 55.

erikdenhouter 9 December 2018 11:08

Check eens de volgende instelling:

* type sysdm.cpl in een opdrachtvenster, of 'Uitvoeren...'.
* Open de tab 'Geavanceerd', en 'Opstart- en herstelinstellingen'.
* Kijk of er een vinkje staat bij 'Systeemfouten - De computer automatisch opnieuw opstarten'-
* Zo ja, dan dat vinkje weghalen.

Probleem is dan alleen dat er zich steeds een fout voordoet vlak voor het afsluiten, en dat je dat er nog niet mee oplost.

Bron: https://www.pcworld.com/article/2473...shut-down.html

erikdenhouter 9 December 2018 11:51

Verder zou ik nog twee dingen doen:
* checken of de aan/uitknop misschien blijft hangen (Niet zo waarschijnlijk bij een laptop, een PC kan daar eerder last van hebben).

En een z.g. powerdrain doen, want die laptop blijft maar onder spanning staan:
* zet de laptop in de sluimerstand (bij gebrek aan 'uitschakelen').
* trek de lader los.
* haal nu de accu er uit.
* druk een paar keer op de aan/uit schakelaar.
* plaats de accu en lader weer, en start de laptop weer op.

De kans is helaas flink dat een foute update verantwoordelijk voor is.

Edit:
naast wat de faqman zegt over instellingen in het BIOS rond je netwerkadapter, kan je ook nog proberen onder de eigenschappen van je netwerkadapter in Apparaatbeheer, onder de tab 'Energiebeheer', en checken of het vinkje weg is bij 'Dit apparaat mag de computer uit de slaapstand halen'. Ik lees wel eens dat dit het oplost, al heeft de slaapstand niet veel met uitschakelen te maken.
.

pepe55 10 December 2018 18:45

Beste lezers en diegenen die reageerden op mijn vraag.

Heb al deze adviezen opgevolgd, maar het resultaat is hetzelfde, hij start weer op na afsluiten.
Als ik voor het afsluiten de stekker van de voeding los maak , en dan klik op afsluiten, sluit hij gewoon af.
Zou het misschien te maken hebben met de voeding, en is daar wat aan te veranderen misschien !!!!

Bedankt voor jullie reactie, groetjes Pepe 55.

erikdenhouter 10 December 2018 19:28

Is dat soms een Toshiba ?

Probeer:
werk op de laptop tot de accu (bijna) leeg is, dus geen lader aangesloten.
Sluit dan de lader aan, terwijl de laptop aan staat.
Trek vervolgens de lader er even later weer uit, en sluit die later weer aan.
Doe dat een paar maal, een aantal seconden tussen de handelingen.
Herstart hij dan op enig punt ?

.

erikdenhouter 11 December 2018 09:25

Vergat ik, probeer het bovenstaande ook met een helemaal volle accu

pepe55 11 December 2018 13:58

Ik heb inderdaad een Toshiba, een wat oudere computer, maar heb er een SSD schijf in geplaatst, alle a
en hij is nu heel snel. Maar het probleem was al voordien.
Ik heb al Uw adviezen opgevolgd met volle accu en met bijna lege accu, maar het blijf hetzelfde.
Heb de accu eruit genomen, opgestart en en bij het afsluiten startte hij toch gewoon weer op..Heel hartelijk voor de moeite, misschien heeft iemand nog een tip ?????

Groetjes Pepe55


Alle tijden zijn GMT +1. Het is nu 03:37.

Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.