Computer Idee Forum

Computer Idee Forum (http://forum.computeridee.nl/index.php)
-   Windows Vista/Windows 7 (http://forum.computeridee.nl/forumdisplay.php?f=160)
-   -   Windows 7,wil niet installeren op een SSD (http://forum.computeridee.nl/showthread.php?t=78509)

anoniem15441 29 July 2014 22:52

Windows 7,wil niet installeren op een SSD
 
aanvullingBeste forumleden,
Pas geleden mijn zoon een laptop gekocht.
Toshiba C50D-A-133 met Windows 8.1
Hij heeft liever Windows 7,geen probleem.
Deze HD met W 8.1 eruit en een SSD erin.
Via F12 de Bootvolgorde verandert.
W 7 begint te laden, Windows is Loading Files ........
Indien dit klaar is begint meteen, Starting Windows.
dit kan dus niet ,Windows is nog niet geïnstalleerd.
Wat heb ik zelf al geprobeert te laden, W 7 Home - Pro -
Ultimate en vanaf een USB stick en kom geen stap verder.
Aan de SSD ligt het niet, gecontroleert met DiskMarkInfo
CheckDisk en een Benchmark gedraait.
.Voor de volledigheid, dit is de 14 de SSD waarvan 13 dus met succes hun werk doen.
De BIOS instellingen,heb ik overgeschreven zou ik hier kunnen posten.
BIOS is versie 1.20 ,heb v 1.30 op een CD staan,maar kan ik deze nu al flashen ?dus zonder OS erop ?
Morgen voor de zekerheid alsnog een reserve HD erin zetten.
Kan dit, HD met W 8.1 terug zetten en via USB de SSD laden
met W 7 , nooit geprobeert en ook niet nodig gehad.

anoniem15441 29 July 2014 22:58

Citaat:

Oorspronkelijk geplaatst door cuizenier (Bericht 656924)
aanvullingBeste forumleden,
Pas geleden mijn zoon een laptop gekocht.
Toshiba C50D-A-133 met Windows 8.1
Hij heeft liever Windows 7,geen probleem.
Deze HD met W 8.1 eruit en een SSD erin.
Via F12 de Bootvolgorde verandert.
W 7 begint te laden, Windows is Loading Files ........
Indien dit klaar is begint meteen, Starting Windows.
dit kan dus niet ,Windows is nog niet geïnstalleerd.
Wat heb ik zelf al geprobeert te laden, W 7 Home - Pro -
Ultimate en vanaf een USB stick en kom geen stap verder.
Aan de SSD ligt het niet, gecontroleert met DiskMarkInfo
CheckDisk en een Benchmark gedraait.
.Voor de volledigheid, dit is de 14 de SSD waarvan 13 dus met succes hun werk doen.
De BIOS instellingen,heb ik overgeschreven zou ik hier kunnen posten.
BIOS is versie 1.20 ,heb v 1.30 op een CD staan,maar kan ik deze nu al flashen ?dus zonder OS erop ?
Morgen voor de zekerheid alsnog een reserve HD erin zetten.
Kan dit, HD met W 8.1 terug zetten en via USB de SSD laden
met W 7 , nooit geprobeert en ook niet nodig gehad.

Beetje hak op de tak,we komen er ? wel uit, toch ?

anoniem33315 29 July 2014 23:46

Zorg dat je de driver voor de SSD op je harde schijf staat.(de kale driver,dus een .cat en een .inf)
Start op met het installatiemedium.
Je krijgt dan de gelegenheid om op een toets te drukken (ik geloof F6) om een driver te laden.

anoniem15441 30 July 2014 00:28

Satneef,
Bedankt voor je bericht,maar zover als jij bent ,snap ik de oplossing niet.
Zover reikt mijn kennis helemaal nog niet,hier heb ik beslist een bijlage bij nodig.
Doe nog eens een poging als je wilt.

anoniem27570 30 July 2014 10:16

Secureboot in de uefibios uit zetten en de bios zelf indien mogelijk op legacy.

anoniem15441 30 July 2014 11:30

Lange Pier,
Inderdaad stond eerder Secure Boot op Enabled nu op Disabled.
Waardoor niet opgestart kom worden via CD of USB stick.
Ja de Boot mode = UEFI Boot met in het rechter veld de tekst :
Select the boot mode.
Support to boot any UEFI -capable OS.
(n CSM Boot ) Support to boot non.
UEFI - capable OS that expects a legact Bios interface.
This nitem does not revert back to its default value by load Setup Gefaults action.
Houd dit nu in dat dit gewijzigd wordt naar ( CSM Boot ) ?
Hoor het graag.

anoniem42071 30 July 2014 12:32

Vaak is er ook nog een mogelijkheid om een instelling te wijzigen m.b.t. het te installeren besturing systeem.
Iets van W8 only en de andere keuze is Other boot system.
Als je dan van dvd opstart, via schijfbeheer rechts onder) alle partities eraf (ook de recover) en dan 1 nieuwe aanmaken voor W7.
Maak wel even recover dvd's voor W8 met de oude hd erin.

Niek

anoniem15441 30 July 2014 16:06

Hey Niek,
Ook jij bedankt, Lange Pier en Satneef. om mee te denken.
Ja, het is me gelukt hoe :
In de BIOS het boot menu van EUFI boot naar CSM boot gezet.
Na de installatie van Windows 7 , alsnog weer boot menu op UEFI gezet,
Bij het opstarten : No bootable device, dus staat weer op CSM boot.
Nogmaals dank en salu de Cuizenier.

anoniem42071 30 July 2014 16:16

CSM inderdaad das was tie.
Ik weet niet of je van gokken houdt:
Bios weer op UEFI en vanaf dvd 8 opstarten en opstart herstel kiezen. Dan zou die weer UEFI moeten booten.
Al heb ik zelf nog niet veel voordelen van dat UEFI gemerkt. Alleen problemen.

Niek

Edit Dvd 8 moet natuurlijk dvd 7 zijn..... sorry.

anoniem15441 30 July 2014 18:17

Hey Niek
Gokken is bij mij experimenteren.
Ga je nu vloeken,bij een nw.Toshiba een DVD8 ? Nee geen Medion Akoya.
Wat meen je wel dat dat kost ? zelfs het Windows plakkertje met de W-Key
ontbreekt.
Ook de Drivers uitzoeken op hun site ,het waren er maar liefst 42 stuks.
Voorbeeld Wlan driver van Realtek of Atheros,had geluk Atheros enzI
Ik kom er wel uit en nog bedankt voor de tip.
cuizeniër


Alle tijden zijn GMT +1. Het is nu 00:41.

Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.