Computer Idee Forum

Computer Idee Forum (http://forum.computeridee.nl/index.php)
-   Onderdelen (http://forum.computeridee.nl/forumdisplay.php?f=122)
-   -   Geen drivers (http://forum.computeridee.nl/showthread.php?t=79329)

anoniem17266 4 March 2015 19:24

Geen drivers
 
1 Bijlage(n)
Ik heb onlangs mijn laptop geformatteerd.
Hierop kwam ik erachter dat mijn (inbouw)camera niet meer zichtbaar was in apparaatbeheer.
De USB-controllers geven ook een foutmelding (gele driehoek)
Voordat ik de notebook heb geformatteerd werkte alles prima.

Ik heb mijn notebook lange tijd geleden ook al eens geformatteerd en toen had ik hetzelfde probleem.
Dat is toen uiteindelijk opgelost, maar ik zou niet meer weten hoe.
Drivers welke ik van de ASUS-website heb gedownload, werken ook niet.
De ASUS helpdesk kan mij ook niet helpen.
Wie weet raad?
Ik heb de ASUS A55A (K55A) SX031V en deze draait op Windows 7 (64 bit)

Stuurprogramma van de USB opnieuw installeren geeft de melding: de beste stuurprogramma's zijn al geinstalleerd.

anoniem35068 4 March 2015 20:19

Eerst de drivers voor de chipset installeren, daarna de rest.

anoniem17266 4 March 2015 20:28

Citaat:

Oorspronkelijk geplaatst door Hans60 (Bericht 663319)
Eerst de drivers voor de chipset installeren, daarna de rest.

Heb ik gedaan: Chipset Intel INFUpdate_Win7_64_Z9301019

Geen resultaat

anoniem42071 4 March 2015 22:39

Het gaat dus om een Asus A55A-SX031V?
Ik weet niet wat ze gedaan hebben bij Asus, maar ik krijg op elke vraag op drivers voor dat ding precies 359 antwoorden.
Daar boven staat: "We zijn er om u te helpen...." :-)
Ben je zeker van het exacte type. (sticker achterzijde laptop)

Niek

anoniem26138 5 March 2015 16:14

Citaat:

Oorspronkelijk geplaatst door jeronimo33 (Bericht 663320)
Heb ik gedaan: Chipset Intel INFUpdate_Win7_64_Z9301019

Geen resultaat

Heb je eventueel daarna het USB spul ook weer verwijderd en opnieuw de USB drivers van de site geïnstalleerd ? M.a.w., heb je de volgorde aangehouden om USB pas te installeren / updaten NA het installeren van de chipset drivers ?

Heb je nu nog USB meldingen in Apparaatbeheer ?

anoniem33315 5 March 2015 16:22

is het deze?

anoniem17266 5 March 2015 19:31

Citaat:

Oorspronkelijk geplaatst door Niekie30 (Bericht 663327)
Het gaat dus om een Asus A55A-SX031V?
Ik weet niet wat ze gedaan hebben bij Asus, maar ik krijg op elke vraag op drivers voor dat ding precies 359 antwoorden.
Daar boven staat: "We zijn er om u te helpen...." :-)
Ben je zeker van het exacte type. (sticker achterzijde laptop)

Niek

Hi Niek.

Het gaat inderdaad om de Asus A55A-SX031V (K55A)
Ben ook al met de helpdesk van ASUS bezig geweest, maar ook zei weten het niet.

anoniem17266 5 March 2015 19:35

Citaat:

Oorspronkelijk geplaatst door erikdenhouter (Bericht 663339)
Heb je eventueel daarna het USB spul ook weer verwijderd en opnieuw de USB drivers van de site geïnstalleerd ? M.a.w., heb je de volgorde aangehouden om USB pas te installeren / updaten NA het installeren van de chipset drivers ?

Heb je nu nog USB meldingen in Apparaatbeheer ?

Ik heb de drivers van de USB-controllers inderdaad vooraf verwijderd.
Moet ik dan ook nog andere drivers de-installeren?

anoniem17266 5 March 2015 20:13

Citaat:

Oorspronkelijk geplaatst door Satneef (Bericht 663340)
is het deze?

Yep..dat is 'm...

anoniem42071 5 March 2015 21:54

Knap gevonden Satneef. En Jeronimo33 alle drivers die daar staan geinstalleerd?

Niek


Alle tijden zijn GMT +1. Het is nu 03:27.

Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.