Computer Idee Forum

Computer Idee Forum (http://forum.computeridee.nl/index.php)
-   Hardware overige (http://forum.computeridee.nl/forumdisplay.php?f=144)
-   -   usb port werkt niet (http://forum.computeridee.nl/showthread.php?t=82297)

anoniem37718 3 May 2019 23:01

usb port werkt niet
 
hallo, de usb uitgang waar ik altijd de usb hub in heb hangen doet het niet meer, krijg geen signaal meer op wat ik er in stop,

laptop: dell vostro 3000, usb hub Xtrust 14591-02
ik heb er nooit zware dingen op aangesloten, alleen een simpel toetsenbord en muis

anoniem14733 3 May 2019 23:27

Werkt hij ook niet meer al je er geen hub op hangt maar een muis?
Zo nee, dan kan ie defect zijn.

Normaliter zitten er wel meer usb poorten op een laptop, werken die wel of ook niet?

Probeer anders het volgende eens:
1.) Trek de stroomstekker uit je laptop.
2.) Herstart de laptop
3.) Plug bijv. de muis in die usb poort (klein beginnen niet met die hub dus)
4.) Steek de stroomstekker weer in de laptop.

Heeft dat geholpen?

Je kunt evt. ook nog bij het energiebeheer van de usb poorten (onder apparatenbeheer) kijken of de usb uitgeschakeld mag worden om energie te besparen. Als dat aangevinkt staat dan uitvinken.

anoniem37718 5 May 2019 11:52

Hallo,
toen ik de laptop opnieuw had opgestart deet de port het weer, maar de usb hub is definitief overleden.
In ieder geval bedankt voor het antwoord,
Groeten

anoniem37718 5 May 2019 15:19

vanwege bovenstaande ga ik dus een nieuwe hub kopen, ik hang er alleen een muis en simpel toetsenbord aan, dus dan denk ik dat ik geen externe voeding nodig heb?

alleen wat is naast netvoeding of usb bus powered de optie zelfvoorzienend?


Alle tijden zijn GMT +1. Het is nu 18:50.

Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.