Computer Idee Forum

Computer Idee Forum (http://forum.computeridee.nl/index.php)
-   Windows 8 (http://forum.computeridee.nl/forumdisplay.php?f=161)
-   -   Windows 8 tegels starten niet op (http://forum.computeridee.nl/showthread.php?t=75173)

anoniem55023 7 November 2012 22:45

Windows 8 tegels starten niet op
 
Na net een upgrade van windows 7 naar windows 8 te hebben gedaan kom ik erachter dat de meeste tegels zoals internet explorer mail berichten enz. niet opstarten.
Als ik erop klik laad hij even het icoontje en keert vervolgens terug naar het startscherm.
Resolutie en lokaal account instellingen heb ik allemaal al geprobeerd.

Misschien iemand enig idee?

anoniem42071 7 November 2012 23:00

Is dit je antwoord?
http://answers.microsoft.com/nl-nl/w...a-5da3a1a18105

Niek

anoniem55023 8 November 2012 13:16

Nee dit werkt helaas ook niet. Lijkt mij sterk als mijn pc te traag is. Heb een q8300 4gb en gts 250.
Pc loopt verder ook als een zonnetje
Zie net wel dat de tegel "Kaarten" wel opstart.

anoniem55023 8 November 2012 16:22

Kwam er net achter dat op de een of andere manier Avast het opstarten van de Tiles tegenhoud.
Door het uitschakelen van de webschilden is dit probleem verholpen.

Alleen Internet Explorer 10 reageert nog nergens op.

anoniem42071 8 November 2012 16:35

Als je toch een gratis? virusscanner gebruikt, mik Avast er dan af en installeer eventueel: Microsoft Security Essentials http://www.microsoft.com/nl-nl/downl...s.aspx?id=5201. Dat zal zeker niet voor deze problemen zorgen, mag ik aannemen.

Niek

anoniem55023 8 November 2012 16:50

Bedankt voor de tip. Heb avast verwijderd maar Security Essentials stond er blijkbaar al op.

Heb je misschien ook enig idee wat het euvel van Internet Explorer 10 kan zijn?
Vond net een stukje op een ander forum:
Hi All,

Could you look for DCOM/DistributedCOM errors in the Event Log. If you have these, then follow the below steps.
1.Backup and Delete the Registry Key > HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Ole
2.Reboot.

The issue is caused by the permission being overwritten/incorrectly written when a upgrade is done. Similar issues are seen when installing certain modem hardware.

This should get you guys to a working state. Let me know if you still faces issues.

Thanks!

Maar ik kan verder nergens de Registery Key vinden?

anoniem54435 8 November 2012 16:56

Citaat:

Oorspronkelijk geplaatst door Marijn20 (Bericht 626078)
Kwam er net achter dat op de een of andere manier Avast het opstarten van de Tiles tegenhoud.
Door het uitschakelen van de webschilden is dit probleem verholpen.

Alleen Internet Explorer 10 reageert nog nergens op.

....................

Defender is de standaard virusscanner van Windows 8

En heeft dezelfde functies als de Microsoft Essentials Scanner.
..:)

anoniem54435 8 November 2012 17:59

http://webwereld.nl/nieuws/110718/wi...s-vangnet.html

Zie hier


Alle tijden zijn GMT +1. Het is nu 01:49.

Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.