Computer Idee Forum

Computer Idee Forum (http://forum.computeridee.nl/index.php)
-   Windows 10 (http://forum.computeridee.nl/forumdisplay.php?f=163)
-   -   Automatische WIFI verbinding in W10 werkt nie (http://forum.computeridee.nl/showthread.php?t=81495)

anoniem14942 16 May 2017 11:27

Automatische WIFI verbinding in W10 werkt nie
 
4 Bijlage(n)
In W10 Pro werkt de automatische WIFI verbinding niet. Als ik het na de boot handmatig activeer werkt het wel en is dan na af- en weer aanmelden ook nog steeds actief.
Het werkt niet via Netgear Genius en niet via Netwerkcentrum. Mijn WIFI adapter is de Netgear A6210.
Zie voor een duidelijker beeld de bijlages.

Heeft iemand een idee?
Dit hele gebeuren werkt wel onder W7 Pro; heb een multiboot systeem W7 Pro en W10 Pro.

Marcel

anoniem14396 16 May 2017 13:14

Waarom wil je een WiFi verbinding opzetten als je al via een kabel netwerk heb?

anoniem14942 16 May 2017 20:35

De vraag is niet waarom ik het wil, de vraag is waarom een beschikbare optie schijnbaar niet (altijd) werkt.

anoniem38560 16 May 2017 22:16

Dit komt door de grouppolicies
Dit kan je instellen in de Registry editor
Open Regedit
Navigeer naar -> HKLM\Software\Policies\Microsoft\Windows\WcmSvc\
Kijk daar of er een sleutel GroupPolicy in staat
Zo niet rechtsklik op WcmSvc en kies nieuw Sleutel en noem het GroupPolicy
Klik dan op GroupPolicy en in het rechter venster rechtsklik je en maak
je een nieuwe DWord(32) waarde die noem je fMinimizeConnections
Sluit alles af en herstart de pc.
Als alles goed is zullen bijde Lan zowel als wifi automatisch connecten

Dappertje

anoniem14942 17 May 2017 10:56

Hoi Dappertje,

Hartstikke bedankt, het werkt. Geweldig.
Nog een fijne dag en nogmaals bedankt

Marcel

anoniem38560 17 May 2017 14:37

Dank voor het terugmelden en geen dank.
En sorry voor bijde, moet natuurlijk beide zijn.
Fijne dag

Dappertje


Alle tijden zijn GMT +1. Het is nu 10:59.

Powered by vBulletin Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.