PDA

View Full Version : CPU gebruik continue op 100%


Vampoz
14 September 2005, 21:54
Als ik mijn laptop (sky met xp) opstart kom ik wel op mn bureaublad, maar het duurt enorm lang voor ik iets kan doen cq de computer reageert. dit komt door een proces pctspk.exe dat 100% van het cpu gebruik op zich neemt, het staat dan ook twee maal in de lijst in taakbeheer (beide met mijn gebruikersnaam, dus niet system of lokale gebruiker, 1x 0%, 1x 100%) ik kan dit proces wel killen, maar de volgende keer als ik mn laptop opstart heb ik er weer last van.
Nu heb ik bij anderen al gehoord en de een heeft het over spyware (maar alle spyware programma's ten spijt...) de ander heeft het over een toepassing van de speakers (kan je het bestandje dan verwijderen en de driver er opnieuw opzetten?)
ik weet niet wat ik moet doen om hier van af te komen, het bestand gewoon verwijderen vindt ik wat riskant aangezien de laptop dan met een waarschuwing komt.
:-S please help me :-S
vampoz

JohnL
14 September 2005, 23:19
Hier staat info over dat geval:

http://www.liutilities.com/products/wintaskspro/processlibrary/pctspk/

Het lijkt er dus op dat je een modem in die laptop hebt zitten, waar dit progje bij hoort. Als het bij elke herstart opnieuw verschijnt, betekent dat dat het automatisch met Windows wordt gestart. Je hoeft dan niet direct het bestand te verwijderen (dan houd je foutmeldingen omdat Windows een programma probeert te starten dat er dus niet meer is). Je kunt beter zorgen dat het niet langer met Windows opgestart wordt. Daarvoor zul je waarschijnlijk in het register moeten zijn, maar er zijn redelijk veilige manieren om dat te doen. Je kunt HiJack This downloaden, niet zozeer omdat het een spyware-killer is, maar meer omdat je daarmee alle automatisch startende programma's te zien krijgt. Doe een system scan en zoek in de lijst naar regels die beginnen met "O4 - HKLM\...\Run:" en kijk of je daar dat pctspk.exe geval bij ziet staan. Als je daar dan een vinkje bij zet, en dan onderin op "Fix checked" klikt, dan wordt alleen die registersleutel verwijderd (en er wordt een backup van gemaakt) en dan start het voortaan niet meer automatisch mee op.

Vampoz
15 September 2005, 09:47
Echt hartstikke bedankt, ik heb precies gedaan wat je gezegt hebt en binnen een paar minuten was het probleem opgelost. Gelukkig wist jij hoe dit aangepakt moest worden. Mijn laptop start nu weer een stuk sneller op, ik hoef geen proces meer te killen, en mn processor gaat zo vast ook wat langer mee, als-ie niet meer op 100% hoeft te blijven draaien.
THNX (Y) ben weer helemaal :-)
Vampoz

BadBoyForLife
19 September 2005, 00:34
Men is eerder geneigd niet tot't topic bijdragende discussies uit te lokken(en/of uitspraken te doen, weinig rekening houdende met medeforumgebruikers).
Mag, voor de verandering, ook gezegd worden:
simpele
effectieve
to the point oplossing JohnL (Y)
Veel plezier Vampoz.

BlackTiger
20 September 2005, 00:16
@Badboyforlife: Dat komt toch maar zelden voor wat je daar zegt.
Voor de rest, inderdaad nette oplossing, maar dat komt gelukkig wel steeds vaker voor.:)

JohnL
20 September 2005, 20:09
We aim to please...